kn007的个人博客
♥ You are here: Home > > > 本主题不再支持低版本IE

本主题不再支持低版本IE

by | 67 Comments

61e9ece0tw1e6yb3uxq7aj20d10ciq49对低版IE完全无感,让那些用着低级浏览器(360之类)和低版本IE的人见鬼去吧。

不在对低于IE10版本进行css hack,不过我仍让使其支持HTML5标准(看心情)。

IE5、6基本上访问都有些许错版。IE7、8一些效果(圆角之类)不支持。IE9字体等不对应。其他版本IE暂时木有问题。

对于低于IE9的版本,会有如下的友情提示:
ie6-must-die
都神马年代了,对于仍然使用低版本IE的,我只能对不住了。


对了,最近做了点小优化,反正效果如下,有进步,对于一个位于外国服务器的博客来说,这速度可以接受。毕竟越洋解析下载浪费的毫秒数不少。
QQ截图20130811195356

转载请注明转自:kn007的个人博客的《本主题不再支持低版本IE

donate
有所帮助?

Comments

67 Comments立即评论
Loading...
  1. LV3回复

    早該KILL掉了
    低版本的IE 又沒賄賂妹紙 又沒給錢
    幹嘛支持它?

    1. MOD回复

      @沫: :lol: 有道理! :mrgreen:

  2. 好在我一直都是用火狐的~ :mrgreen: :mrgreen:

    1. MOD回复
  3. 回复

    包括 IE9 吗?

    1. MOD回复

      @peascloud: IE9也是煞笔,懒得支持,没有圆角效果而已。你详细看文章,ie7、8都支持。

    2. @kn007: :lol: 你最好IE的都不支持…… :mrgreen:

    3. MOD回复

      @LuOpera: :o 那到不会///

  4. IE9 也还好吧, jquery 2.0 之后的版本都不支持 ie9 以下的浏览器了。关键是国内没有大的门户网站开始不支持,否则还是有很多人使用破ie。当然,对于咱这类个人博客就不必在意了。

    1. MOD回复

      @张衡Henry: 必须得kill,该死的轻轨居然说他们很多东西,都只能在IE8运行,太挫了

  5. :idea: 好邪恶的logo……
    自己作的嘛?

    1. MOD回复

      @LuOpera: :o 哪个logo哪里邪恶。。。

    2. MOD回复

      @LuOpera: 网上找的 :mrgreen:

  6. 你做了一个正确的决定

    1. MOD回复

      @从良未遂: 好久不见

  7. 早该这样了,哈哈

    1. MOD回复

      @尽欢: 也是没办法,ie太贱了

  8. 好吧,早就该不支持了。

    1. MOD回复

      @Menruan.com: 呵呵

  9. 话说IE实在是没有兴趣了,我已经多年都不用IE了,国产的什么360,搜狗什么的都是浮云!

    1. MOD回复

      @明月登楼: 360用了chrome 的内核了。。不过依然垃圾如初。。。IE的渲染真是™的让人崩溃

    2. @kn007: 嗯!360就不是做浏览器,那是为了圈地呢!出发点不同的,用什么内核也是个垃圾!

icon_wink.gificon_neutral.gificon_mad.gificon_twisted.gificon_smile.gificon_eek.gificon_sad.gificon_rolleyes.gificon_razz.gificon_redface.gificon_surprised.gificon_mrgreen.gificon_lol.gificon_idea.gificon_biggrin.gificon_evil.gificon_cry.gificon_cool.gificon_arrow.gificon_confused.gificon_question.gificon_exclaim.gif