kn007的个人博客
♥ You are here: > > > Kindle Touch升级固件到5.1.0,不越狱ssh换字体

Kindle Touch升级固件到5.1.0,不越狱ssh换字体

by | 6 Comments

连接电脑,在Kindle touch盘符根目录下,将Update_kindle_5.1.0.bin文件copy进去

进Menu – Setting – Menu – Update your kindle ,重启会自动刷入5.1.0固件,固件分为两部分,会自动重启2次

若要提高升级成功率,请在升级固件前,先恢复出厂,恢复出厂记得备份docunment文件,免得书籍丢失

升级完成后,接着改字体

连接电脑,在Kindle touch盘符根目录新建一个名为ENABLE_DIAGS的文件 进Menu – Setting – Menu – Restart,重启会自动进入diags模式 在diags中依次选择N) U) Z) X),启用usbnetwork 连接电脑;打开ssh,执行下面命令

 

退出ssh,在diags中,回到主界面,然后依次选择D)  D)  Q)重启替换字体成功

固件及DIY文件夹下载,内含字体:

 

如果不会自动挂载分区信息,请使用

mount /dev/mmcblk0p1 /mnt/mmc

弄完在用下面这句,取消挂载

umount /dev/mmcblk0p1 /mnt/mmc

题外话:话说5.1.0还是不错的,很多东西方便多了。即便是原版字体,对中文支持也比5.0.4好多了。不过还是喜欢换字体的说

转载请注明转自:kn007的个人博客的《Kindle Touch升级固件到5.1.0,不越狱ssh换字体

donate
有所帮助?

Comments

6 Comments立即评论
Loading...
  1. 给几点优化的建议哈
    文件过期时间要设置一下 JS和CSS文件最好是 604800s
    之后用页面压缩下JS和CSS
    最好可以异步加载JS
    把CSS文件放在JS文件之前加载

  2. MOD回复

    十分感谢!
    我是初学者,连入门都不是,不是很懂。。。
    文件过期指的是 SAE里面的Storage»wordpress»缓存过期吗?
    页面压缩?minify?看了你的帖子,不是很会改主题里面的加载部分,特别是所谓的合并输出
    如果指的是header.php,那么CSS文件确实是在JS文件之前加载,我有这样编辑的了

  3. 回复

    小白我试了好多次(结合了几个帖子),就是连不上SSH。后来发现,这个方法有效的前提似乎是simple_usbnet_1.1能装上并且正常。但是没有越狱的话usbnet安装不上。我装的时候总是错误,错误代码007. 是不是归根结底还是说没有越狱就不能换字体? 希望博主能帮忙。谢谢KN007.

    1. MOD回复

      @kindlefly: 你好,不好意思,最近忙,没时间看博客,你可以先加我QQ聊。

    2. MOD回复

      @kindlefly: 进入diags就可以可以启用usbnetwork啊

  4. 回复

    那个用了你给我的工具总算是刷回5.0了,太感谢了

icon_wink.gificon_neutral.gificon_mad.gificon_twisted.gificon_smile.gificon_eek.gificon_sad.gificon_rolleyes.gificon_razz.gificon_redface.gificon_surprised.gificon_mrgreen.gificon_lol.gificon_idea.gificon_biggrin.gificon_evil.gificon_cry.gificon_cool.gificon_arrow.gificon_confused.gificon_question.gificon_exclaim.gif